Transmission oil viscosity

Discussions related to motor & gear oils, greases, anti-freezes, etc.
GJBINSC
Posts: 109
Joined: Wed Jul 19, 2017 9:31 am

Re: Transmission oil viscosity

Post by GJBINSC » Mon Feb 26, 2018 9:46 am

Dave: I did not re-build the bottom end, only the top end. Bored and sleeved, new pistons, rings and pins. Lapped valves in and all new gaskets. The bottom end had shims of .001 and mostly 3 each side of the rod caps, some had 2, some had only 1 or a combination. Also noticed shims in the mains so left everything in place. I thought about bumping up the oil pressure a the pump, but thought I might do that on the next oil change, or / if I pull the pan again at some point in the future to clean out any sludge that may accumulate. I could also pull out some shims, but not at this time, thought that with likely little mileage use, it was too big a job and too expensive to redo babbits. I solved my problem of low compression, and hard starting, so will stop there for now and see how it runs. Manual says 20 - 50 lbs so yes I may be at the low end of the scale, so bumping up the pressure at the pump seems like the next step.

Dave Czirr
Moderator
Posts: 4961
Joined: Tue Jun 16, 2009 5:30 am
Location: New Jersey

Re: Transmission oil viscosity

Post by Dave Czirr » Mon Feb 26, 2018 10:15 am

I'm confused. This thread was started by "fredpack" with discussion about a 1935 120. So, is fredpack and GJBINSC the same person? Seems not since the latter is talking about babbitt bearings and the car that started the thread had thin shell insert bearings. So what kind of a car is GJBINSC talking about?

Packard never used shims on main or rod bearings, so someone has been in there and done something not "by the book".

GJBINSC
Posts: 109
Joined: Wed Jul 19, 2017 9:31 am

Re: Transmission oil viscosity

Post by GJBINSC » Tue Feb 27, 2018 6:35 am

Dave: Yes the thread got hijacked from Transmission Oil Viscosity. We should move the discussion to the Lubricant subject.

VonSten
Posts: 1
Joined: Wed Jul 17, 2019 2:34 am

Re: Transmission oil viscosity

Post by VonSten » Wed Jul 17, 2019 2:40 am

Would you use such oil in 1932 904 (4speed) transmission and rear axle : http://www.gulfoil.ie/lubricants/Produc ... 5W-140.pdf
I am sure that about the viscosity of the oil but unsure of GL4/Gl5 standards. My logic says that with older car you go with older (GL4 ) standard.

Adam
Posts: 1058
Joined: Fri Sep 04, 2009 4:15 am
Location: lincolnshire, uk

Re: Transmission oil viscosity

Post by Adam » Thu Jul 18, 2019 5:24 am

That should be fine, being a GL4. But best to check that it is safe with 'yellow metal' (bronze, brass, etc).

I have used this one before in 1930s cars. It is from my local supplier. https://www.withamgroup.co.uk/shop/clas ... -ep85w140/

Adam..
"Do not underestimate the English cousin.....they are not as stupid as they look!" - Signor Altabani in The Italian Job.

Post Reply